Is this correct? ( Please say yes >A< )

Jump Force Mods Forums Modding Help Is this correct? ( Please say yes >A< )

This topic contains 4 replies, has 2 voices, and was last updated by The Exiled Draco The Exiled Draco 5 months, 1 week ago.

  • Author
    Posts
  • #168487
    The Exiled Draco
    The Exiled Draco
    Participant

    I just want to know if this is setup correctly, because I’m lost on a few details.

     

    If that’s all good, is it just because Disable Anti-Cheat isn’t up to date? Because whenever I try under these, this happens.

     

  • #168488
    garrag_sane
    garrag_sane
    Participant

    Mine always does the first window, you just exit the window and open the game through the patched launcher. Although I don’t get it at all if i already have steam open before I try opening the game. As for the second window about the UE4 crash I haven’t gotten that since I went into the folders of each of my mods and corrected the pak/sig files.

     

    • #168491
      The Exiled Draco
      The Exiled Draco
      Participant

      168488 wrote:

      Mine always does the first window, you just exit the window and open the game through the patched launcher. Although I don’t get it at all if i already have steam open before I try opening the game. As for the second window about the UE4 crash I haven’t gotten that since I went into the folders of each of my mods and corrected the pak/sig files.

      Exiting the window is the same as cancel, nothing happens. I don’t know what you mean by patched launcher. And finally that’s why I took screencaps of my folder, to know if they’re correct, are they?

      • #168494
        garrag_sane
        garrag_sane
        Participant

        Ok, I’m terrible at explaining things; I barely understand how to do anything myself. 

        You should be able to just hit cancel or x it and then just try reopening the game again, just make sure steam itself is still on, and that you are opening it from the game folder itself. 

        Or just open steam from your desktop, then go into the game folder and open the game from the exe. I don’t get the flag if steam is already open.

        What I mean by patched launcher is that if you did the Disable EAC correctly you should have replaced the original “jump_force.exe” with the patched one you get from the download.

        Your second screen shot only shows the overall folders for your mods, I.E. shaggy. Within each though you need to have two files with the same name, one .pak and one .sig

        I suggest you temporarily move your mods somewhere else and first see about getting past the EAC, when that works and your able to open the game then one at a time test your mods to find out which one is causing the crash

        1 user thanked author for this post.
  • #168495
    The Exiled Draco
    The Exiled Draco
    Participant

    168494 wrote:

    Ok, I’m terrible at explaining things; I barely understand how to do anything myself. You should be able to just hit cancel or x it and then just try reopening the game again, just make sure steam itself is still on, and that you are opening it from the game folder itself. Or just open steam from your desktop, then go into the game folder and open the game from the exe. I don’t get the flag if steam is already open. What I mean by patched launcher is that if you did the Disable EAC correctly you should have replaced the original “jump_force.exe” with the patched one you get from the download. Your second screen shot only shows the overall folders for your mods, I.E. shaggy. Within each though you need to have two files with the same name, one .pak and one .sig I suggest you temporarily move your mods somewhere else and first see about getting past the EAC, when that works and your able to open the game then one at a time test your mods to find out which one is causing the crash

    That easiest solution, the last one. It should’ve been obvious haha, the classic ichigo one was the cause. Thank you so much!

You must be logged in to reply to this topic.