mods no longer working after update

Jump Force Mods Forums Modding Help mods no longer working after update

This topic contains 2 replies, has 3 voices, and was last updated by  Ja1862 4 months, 4 weeks ago.

  • Author
    Posts
  • #168479

    Greekboy100
    Participant

    my mods will no longer work after update. i put them in ~mods folder like they used to be and no go. any suggestions?

     

  • #168486

    gk45
    Participant

    Modding changed after the first update, now most mods need to be in it’s own folder and seem to need to be named “pakchunk0-WindowsNoEditor_P.pak”  

    You will also need to copy “JUMP_FORCE/Content/Paks/pakchunk0-WindowsNoEditor.sig” to the mod folder, then rename and replace “pakchunk0-WindowsNoEditor_P.sig” if the Mod was made on a different version of the game.   

     

    So, JUMP_FORCE\Content\Paks\~mods/modfolder and in that folder should be two files. “pakchunk0-WindowsNoEditor_P.pak” and “pakchunk0-WindowsNoEditor_P.sig”

  • #168751

    Ja1862
    Participant

    168486 wrote:

    Modding changed after the first update, now most mods need to be in it’s own folder and seem to need to be named “pakchunk0-WindowsNoEditor_P.pak” You will also need to copy “JUMP_FORCE/Content/Paks/pakchunk0-WindowsNoEditor.sig” to the mod folder, then rename and replace “pakchunk0-WindowsNoEditor_P.sig” if the Mod was made on a different version of the game. So, JUMP_FORCE\Content\Paks\~mods/modfolder and in that folder should be two files. “pakchunk0-WindowsNoEditor_P.pak” and “pakchunk0-WindowsNoEditor_P.sig”

    I tried that but now

    failed to open descriptor file “-/-/-/Jump_force/jump_force.unproject

    keeps popping up :-/

     

    anyway to fix this? 

You must be logged in to reply to this topic.